Hi 你好,欢迎访问!登录
当前位置:首页 - Linux - 正文 君子好学,自强不息!

RouterVisio使用中的问题说明(陆续添加)

2011-06-07Linux撒加10602°c
A+ A-

RouterVisio安装后,有以下错误

1、添加的第一个路由器启动会出错(至少我的是这样),原因是D:\Program Files\RouterVisio\Database\RT0_slot1\hardcfg.tcl文件中,SetWinSockOffset 0(默认是0),所以启动的时候提示错误。我将SetWinSockOffset 0修改为SetWinSockOffset 100后,并且写个启动cen.exe的批处理,启动就没有问题

2、我添加GE接口和Ethernet接口,在hardcfg.tcl显示为:
     AddGE -local 127.0.0.1 -lport 9000 -dest 127.0.0.1 -dport 9007
     AddEthernet -local 127.0.0.1 -lport 9001 -dest 127.0.0.1 -dport 9004
     AddEthernet -local 127.0.0.1 -lport 9002 -dest 127.0.0.1 -dport 9008

     此时启动路由器,执行dis inter,发现没有任何一个接口
     之后我修改hardcfg.tcl的接口为
     AddGe -local 127.0.0.1 -lport 9000 -dest 127.0.0.1 -dport 9007
     AddEthernet -local 127.0.0.1 -lport 9001 -dest 127.0.0.1 -dport 9004
     AddEthernet -local 127.0.0.1 -lport 9002 -dest 127.0.0.1 -dport 9008

    再启动路由器,执行dis inter 发现所有接口都出现了
    原因就是RouterVisio添加接口时用AddGE,而wvrp识别的是AddGe

3、不能同时启动多个插槽,例如添加了slot1并且打上主槽标记,在slot0上添加接口后,再添加slot2并给该插槽添加接口。启动slot0不会有问题,启动slot2没有反应,所以WVRP只能添加一个插槽,在一个插槽上可以添加子卡来做实验

  选择打赏方式
微信赞助

打赏

QQ钱包

打赏

支付宝赞助

打赏

  选择分享方式
  移步手机端
RouterVisio使用中的问题说明(陆续添加)

1、打开你手机的二维码扫描APP
2、扫描左则的二维码
3、点击扫描获得的网址
4、可以在手机端阅读此文章
未定义标签

发表评论

选填

必填

必填

选填

请拖动滑块解锁
>>


wuxiaowuwu
1楼  wuxiaowuwu @Ta
时间:2011-08-25 14:03:11

撒加大哥能把你的wvrp 5.5 gui传一下给我吗?我的邮箱地址是wuxiaowu911@yaoo.com.cn

hyper-ze
2楼  hyper-ze @Ta
时间:2011-06-09 00:55:26

我还是打不开啊
我删掉了 应该是下载的时候损坏的
你之前115上传的已经过期的, 能不能传一份给我啊?

撒加
时间:2011-06-14 11:50:39

@hyper-ze:@hyper-ze:这个太大了,我也不好传给你
用优蛋下载试试

hyper-ze
3楼  hyper-ze @Ta
时间:2011-06-08 00:34:01

撒加兄 你之前在115上传的 ACS5.2 两个文件,怎么没办法解压啊?
我看了你的视频也不知道怎么安装......
麻烦你帮我解答一下吧

撒加
时间:2011-06-08 23:52:18

@hyper-ze:@hyper-ze:你电脑里安装7ZIP就可以解压了

  用户登录